huge problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2004, 01:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 2
Default huge problem

Last night I reformatted my computer because it was running poor and it was a long time since Ive reformatted. Well, I backed some things up on another partition and then moved them back after I reinstalled. Problem is, I was dumb and deleted the back up copies and something crazy happened with my new windows partition.

What happened is I rebooted after doing a windows update and after the windows loading screen it wouldnt boot into windows. After a long time I finally got it to boot and everything I had installed after reformatting was either gone or not working. I also lost the data that I moved back over (like my emails).

I have been trying some recovery programs and found everything BUT my email, which is what I really want. Can anyone tell me why this would happen or how to fix it? I did find the folders that use to contain my email with a recovery program but all of the files in those folders were gone and I can't recover them. Thanks.
__________________

heaiser is offline  
Old 12-09-2004, 09:22 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

heaiser.

Suggestions....

It seems that there might be some problem with the windows update that you did earlier....I can't think of any recovery option ,but try using XP disc to 'repair' .It might be of some help..
__________________

intercodes is offline  
Old 12-09-2004, 10:27 AM   #3 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

What recovery program did you use when trying to recover your lost partition?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 12-09-2004, 01:58 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 2
Default

Last night I finally recovered all of the data that I thought I had lost... but Im still stumped as to why this would have happened. It was just really weird. I also checked my disk for bad sectors... nothing there. Maybe it was the windows update? Hmmm, well I guess I would rather find out before I reformat again. This install is technically working now but all my programs are still messed up.


I used getdataback to recover my data. The whole partition was never lost, just really messed up with a lot of data missing.
heaiser is offline  
Old 12-09-2004, 10:44 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

heaiser,

By the way, dont use windows update . Some update smay give you protecion, while most of them give you more bugs. So eventually you will suffer a new problem with your OS. .... only get the critical updates, install sp2, have a few protection tools like spybot/adaware/avast,zonelarm..they are more than enough.
intercodes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.