how do you superseed in azureus? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2006, 06:57 PM   #1 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default how do you superseed in azureus?

this was the advice given to me by some because I've have been seeding a 4gig that 44 people are downloading

Quote:
Being the initial seeder on a dvd is a very time consuming task. I will make one suggestion to you. After you have 2 to 12 leechers. Turn on Superseeding in your client for the torrent.

What this does is distribute different chunks of the file to different people ensuring you never send the same data twice. Then your client will wait for the other clients you sent data to send what you sent them before sending new data.

This will save your bandwidth. Hope this helps and thanks for sharing.

Never use superseeding unless you have 2 or more people downloading from you. If you have superseeding turned on and just one person connects that person will never be able to get anything from you because your client is waiting for that person to send data he never received.

Cheers,

-tirdil
how do I do that with azureus?
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-20-2006, 11:49 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

http://www.azureuswiki.com/index.php/Super_Seeding

Quote:

Q: When looking at the Details, the extra Super-Seed Mode columns (Piece & Time to resend Piece) show None and blank. I have Super Seed checked in the Configuration Seeding options, but does this mean that I'm not Super Seeding even though I'm the only seed in the swarm?

A: Correct, you are not Super Seeding. This is probably because you didn't restart Azureus after you enabled Super Seeding (and thus the change did not take effect).
__________________

office politics is offline  
Old 08-21-2006, 01:49 AM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

I still can't find the option to enable it. this talks about but leave out how to do it
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-21-2006, 11:29 AM   #4 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

I found it

Tools>Options>Queue>seeding, enable "Super Seeding"

thanks
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.