how do you disable the your computer is not up to date icon? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2005, 04:53 PM   #1 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default how do you disable the your computer is not up to date icon?

how do you disable the your computer is not up to date icon in XP SP2?

it drive me crazy. I do not want to use windows automatic updating. I don't trust them. I want to do mine manually.
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 04-15-2005, 04:55 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

start | settings | control panel | security center, at the bottom it has checkboxes for the notify icons
__________________

office politics is offline  
Old 04-15-2005, 08:41 PM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by csamuels
start | settings | control panel | security center, at the bottom it has checkboxes for the notify icons
I don't see the notify icons.
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 04-15-2005, 08:51 PM   #4 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 725
Default

Start -> Control Panel -> Automatic Updates -> Turn them off

Also, if you want to, disbale the Security Center service via msconfig, and fiddle around with the settings o it doen't bother you about those either.
__________________
AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Old 04-15-2005, 09:31 PM   #5 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 720
Default

Well, also cancel the services:
Start -> run -> services.msc -> Cancel then, go into properties and make them disabled
Ones to disable: I'm not sure, because my computer is messed up as of now.. now I'm lost.. I'll get back to you later when I figure out my problem
SkyHi is offline  
Old 04-16-2005, 12:16 PM   #6 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by SkyHi
Well, also cancel the services:
Start -> run -> services.msc -> Cancel then, go into properties and make them disabled
Ones to disable: I'm not sure, because my computer is messed up as of now.. now I'm lost.. I'll get back to you later when I figure out my problem
Disabling the security center and auto update in services.msc seem to work.

Thank for all of the help guys
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.