Techist - Tech Forum

Techist - Tech Forum (
-   Microsoft Windows and Software (
-   -   How do I get rid of this? (

zildjianchris 12-10-2005 11:00 PM

How do I get rid of this?
I remember doin this a little while ago but then forgot. On the desktop the icons have a colore background behind the text. How do you get rid of this?
Thank you.


XFlamez 12-10-2005 11:44 PM

u using xp?
right click on desktop
Item: click Selected Items
on the right of it,change the color

zildjianchris 12-11-2005 06:21 AM

I think you misunderstood me. It's not when I select an icon. On all desktop icons, it has a background color behind the text. When usually you can see the desktop background behind the text. This is what im trying to get rid of.


Bruce 12-11-2005 07:02 AM

Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.

zildjianchris 12-11-2005 07:05 AM

Thank you!

Bruce 12-11-2005 07:10 AM


XFlamez 12-11-2005 10:14 AM

sorry about that

All times are GMT -5. The time now is 12:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.