home page and msn hotmail - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-24-2004, 01:37 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 1
Default home page and msn hotmail

ever time i log on to the net it comes up a page which is a search page about:blank the same thing happens when i try to retrive my emails for hotmail. It loads up the page and straight away it changes to about:blank. I have changed it back to Blueyonder home page in the internet options and works when i click on home page but after a while it changes back. Please help it is pissing me off so badly.

b12lau is offline  
Old 10-24-2004, 02:18 PM   #2 (permalink)
HONK if you route packets
mikesgroovin's Avatar
Join Date: Sep 2003
Location: MD
Posts: 4,715

It sounds like you have some ad and/or spyware loaded on your machine.

mikesgroovin is offline  
Old 10-24-2004, 03:06 PM   #3 (permalink)
Super Techie
Join Date: Sep 2004
Posts: 266
Send a message via AIM to VICone Send a message via Yahoo to VICone

Download ad-aware and run a scan, do this every week or so and you should be fine.

MCSA, MCP (070-210, 070-218, 070-215), A+, Network+, Security+<br>
<a href=\"http://profiles.myspace.com/users/17229411\" target=\"_blank\">MySpace</a> | <a href=\"http://mcmcse.com\" target=\"_blank\">MCMCSE</a> | <a href=\"http://brainbench.com\" target=\"_blank\">Brainbench : Free Certifications</a>
VICone is offline  
Old 10-25-2004, 02:39 PM   #4 (permalink)
True Techie
Join Date: Oct 2004
Posts: 112

Disable startup items in msconfig and reboot before running ad-aware, I find this to catch more ad/spyware...
Jeff Cline
MYTHLOGIC Corporation
Custom. Gaming. Computers.
<a href=\"http://www.mythlogic.com\">http://www.mythlogic.com</a>
jcline is offline  
Old 10-27-2004, 01:57 PM   #5 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

Run CWShredder and Hijackthis.
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-27-2004, 02:12 PM   #6 (permalink)
Super Techie
Join Date: Jul 2004
Posts: 420
Send a message via AIM to silence782

Could it also be a broken link?

Still weak, I know, but getting better:
CPU: AMD AthlonXP 2500+
1.8GHz @ 333 FSB
512 DDR 2700
160 GB westerndigital hd
Dual booted with XP/Fedora Core 5
PCchips M848A mobo
nVIDIA GeForce MX 4000 video Card
Associate\'s Degree in Applied Computer Sciences.
A+ Certified for Hardware and Operating Systems. Network+ Certified
silence782 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.