Home Key Problems in Word 2000 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-24-2002, 04:23 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 3
Angry Home Key Problems in Word 2000

Okay, hey there guys, i really, REALLY hope someone can help me with this.

I recently got Micrsoft Word 2000 and am running it on Windows XP. Everything is working fine except the following:

1) When I hit Ctrl and Home, i don't return to the start of the document but instead the Find and Replace box pops up.
2) When I hit Home on its own nothing happenes.
3) When i hit Crtl and Page Up, Word Perfect Help appears
4) When I hit Crtl and Page Down, nothing happens.

I mean, what the hell is going on. I know all about keyboard shortcuts and how to change them an delete them but none of the functions that these keyboards combinations should perform are available so as to define their shortcut (at least I don't think they are). I have also checked the shortcuts for the functions that are happening when I don't want them to and they are fine (eg the find and replace box appears with F3, not with Ctrl and Page Up) however, when I hit Ctrl Page Up, that box always pops up.

There's also nothing wrong with my keyboard as I have checked it on the internet and in other programs like Notepad and all these keys do exactly what they are supposed to do.


Campbell is offline  
Old 10-25-2002, 01:45 AM   #2 (permalink)
Junior Techie
Join Date: Oct 2002
Posts: 67
Send a message via ICQ to Xerion Send a message via AIM to Xerion Send a message via Yahoo to Xerion

you got pause,scroll lock on?
if only num lock is on,and english keyboard,set on english,it should work

Celeron 766MHz at 66MHz bus
192 MB RAM: 1x 64 MB + 1x 128mb,both pc 133mhz,but running at 100mhz,cause bus+33mhz
inno3d/innovision tornado GeForce 4 mx 440 64mb ddr,tv-out
40gb 7400rpm Maxtor HDD
Xerion is offline  
Old 10-25-2002, 06:31 AM   #3 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 3

No, that's all good, keyboard is set to English (Ireland), scroll lock is off and number lock is on.
Campbell is offline  
Old 10-25-2002, 06:40 AM   #4 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 3

Just got it sorted now guys, I needed to uncheck Navigation Keys for Word Perfect users in Tools - Options - General. Thanks for your advice in any case.
Campbell is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.