HIMEM.SYS Missing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-20-2004, 12:57 PM   #1 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default HIMEM.SYS Missing

Hey guys.. I'm up at work and I'm working on a system.. I installed Advanced system optimizer just to look at what it had so i could write those down and tell my boss about the program, so i un-installed. At this time spybot had finished and was going to start at bootup to remove the rest of the problems and norton antivirus had finished running, so I restarted and I'm getting the windows protection error. So I started in safe mode and Windows is performing an illegal operation. Then I do step-by-step and it shows the HIMEM.SYS is missing.. I'm making a startup disk, it couldn't find the cdrom.. go figure.. BTW I don't know the system specs, just that the os is 98se.. Any help would be wonderful! w00t
__________________

Demalii is offline  
Old 07-20-2004, 01:27 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

ohhk.. so i made the startup disk and it's saying registry not found.. i'm bummed lol
__________________

Demalii is offline  
Old 07-20-2004, 01:42 PM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 807
Default

Boot up w/ the Win98 boot diskette and at the DOS prompt, type "scanreg /restore" w/ out the quotes.
Lone Wolf is offline  
Old 07-20-2004, 01:56 PM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

i tried with the diskette and from the cd-rom, which i got working by using a different bootup disk.. it takes 2 seconds and comes back with bad command or file name..

edit* bah, it was under the win98 dir, ty lone i got it.. hopefully
Demalii is offline  
Old 07-20-2004, 05:34 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 6
Default

I think you deleted the Bootlog.txt
Houndog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.