HijackThis Logs - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-24-2006, 01:14 PM   #11 (permalink)
Join Date: Sep 2005
Posts: 5,191

Yep, and Spybot, Adaware and AVG check out clean, anything else I should do just to make sure?

The General is offline  
Old 08-24-2006, 02:11 PM   #12 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

If they seem to be working fine, then that's all you need to do. If they start to get a little buggy, run an online antivirus and antispyware scan to be sure. Links are located in my signature below.

talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:04 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.