Hibernate and Standby problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-04-2005, 11:35 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 2
Default Hibernate and Standby problem

I have a question why my computer won't go into standby and hibernate. I have SP2 installed on windows xp. I have hibernate enabled but it still won't work. If I put the computer into standby, it restarts. If I put it into hibernate, it goes into hibernate, but when you try to wake it, it restarts and says it recovered from a serious error. I know my hardware is compatable because it worked before I wiped out my hard drive. Please help. Thanks


jlkweb12 is offline  
Old 08-04-2005, 12:06 PM   #2 (permalink)
Ultra Techie
Join Date: Jan 2005
Posts: 591

i am not sure..i never had that prob but try checking your standby time.
zenyora is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.