here we go, more micro**** problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
View Poll Results: what is you opinion of the ibook?
great! go get one! 5 83.33%
Terribal! keep you money! 1 16.67%
Voters: 6. You may not vote on this poll

Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2004, 11:01 AM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default here we go, more micro**** problems

oops i think i spelt microsoft wrong... sry bill gates

Ok i have two problems, one with windows xp and one with office 2003 professional. First problem: Every time i reboot system 32 (the folder) pops up. it also occurs when i open internet explorer.. any ideas? and ive already tried to disable it in msconfig, it just recheck's itself.

second problem.. microsoft office 2003 pro, whenever i open word or outlook, after 30 seconds of it being opened, a window pop's up about sending an error report for microsoft word and gives me the option of sending or not sending and recovering my work... ive installed and re-installed as many times as i can handle... what can i do?

moderators, could u remove my poll so people look at the question instead of the poll

I can't remove the poll. I did close it upon your request and selected 1 day as a timeout.====MicroBell
__________________

__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 02-11-2004, 12:45 PM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 33
Default

well for me XP Rules till LONGHORN IS MADE USABLE
__________________

startec is offline  
Old 02-11-2004, 12:49 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 161
Default

Winxp was the closest thing to 2K. That has happened to me too before, but with IE6. After 5 min an error report would come up. Ive tried uninstall and reinstall but nothing. A good ol patch did the trick, but with word or outlook i dont really know. IF you can find anything that will fix that then do it.
Cherubimon_3.20 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.