help test my ftp server - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-06-2003, 03:21 PM   #1 (permalink)
Wizard Techie
Join Date: Jul 2003
Posts: 3,937
Default help test my ftp server

help me test a serv-u ftp server

i used cuteFTP and i was able to log in but others are getting 550 access denied errors saying the password is wrong.

run the program and create a new account iwith these settings:


data connection type: PORT mode (not PASV/global mode)

host adress:

username: tech-heaven

password: techie

if that doesn't work try this:

data connection type: PORT mode (not PASV/global mode)

host adress:

username: tech-heaven2

password: (no password)

ekÆsine is offline  
Old 10-06-2003, 11:46 PM   #2 (permalink)
Junior Techie
Join Date: Jun 2003
Posts: 52

STATUS:> Connected. Authenticating...
COMMAND:> USER tech-heaven
331 User name okay, need password.
530 Not logged in.
ERROR:> Not logged in.
ERROR:> Can't login. Disconnecting...

COMMAND:> USER tech-heaven2
230-thanks to all the ars technica testers, enjoy!
230-please tell me if you can see this login message.
230 User logged in, proceed.
STATUS:> Login successful.
257 "/" is current directory.
STATUS:> Home directory: /
211-Extension supported
211 End
STATUS:> This site supports features.
STATUS:> This site supports SIZE.
STATUS:> This site can resume broken downloads.
350 Restarting at 0. Send STORE or RETRIEVE.
227 Entering Passive Mode (4,5,91,18,7,212)
STATUS:> Connecting ftp data socket
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
STATUS:> Transfer complete.
200 Type set to I.

Was very slow getting in and after I did get in the pointer stayed as an hourglass, was not able to brows directories, just so you know. Good luck.

A+ Certified
Network + Certified
MCP Windows 2000 Pro and Server
Microsoft Certified Systems Administrator
kirk1701 is offline  
Old 10-07-2003, 12:55 AM   #3 (permalink)
Wizard Techie
Join Date: Jul 2003
Posts: 3,937

i had another person telling me about a password error too. i am not sure what is causing it and the only temp fix is to have no password for those users.

i can understand that some directories would be slow because some of the directories have 3,000 files in them. but its wierd that it was when you first entered. iat some time during today i received max users reach errors, maybe you came in at a busy time. can you please try again and tell me if it is still slow for you?
ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.