Help with Sound problems??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-29-2006, 11:05 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 19
Unhappy Help with Sound problems???

I have just recently restarted my friends laptop. Wiped the harddrive, and installed a new OS. I was lucky enough that before I started I ran SiSandra to get the hardware profile for everything installed. I have gotten everything to work except the soundcard. When I insert a CD it works, I just have no volume control, and it does not make any noises other than
a CD. I am running Win98SEUP. (I know I know) He wanted something that would not use up alot of space. The sound card is an ESS Maestro3. I have found drivers which was a little difficult. But it still will not work. Any help or if any other info is needed.
Thanks in advance for any help.
Tyggr181 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:40 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.