Help with SATA on KT600 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2004, 10:38 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 20
Default Help with SATA on KT600

I'm trying to install a windows xp on SATA drive on an EPoX EP-8KRAI mobo (KT600 Chipset). Windows doesn't detect the hard drive. I tried a couple of different drivers but windows still won't detect the drivers. I think I found the drivers i need but for EPoX website is broken and I can't download the drivers.

http://www.epox.com/USA/article.asp?...pportlinks=YES

All the drivers I find are for SATA RAID. I do not have RAID, only SATA. Can someone point me into the direction of the correct SATA f6 drivers to put on a floppy for this installation?
__________________

Bostonsox46 is offline  
Old 08-27-2004, 12:11 PM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 20
Default i solved my own problem

I solved the problem. I set up my single SATA drive on RAID and used the drivers I had to install windows.
Bostonsox46 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.