help requested - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-15-2005, 02:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 11
Send a message via AIM to 00xtreme
Default help requested

First off I'm running WinXP Pro on a Dell Latitude D600. My problem is that the computer won't boot, I know a bit about computers and it seems that the hard drive is fine. My guess is something in the registry or boot sequence got deleted or messed up. I have ERDCommander so I can use that to boot the computer and view the registry and all the other files on the hard drive but I can't run any programs that I have. All I really want to do is backup My Documents onto another computer, other than that I can just scrap everything else and reformat. I have an external hard drive but when I plug it doesn't read the drive when I'm using ERDCommander. I would really appreciate any help or suggestions. Thanks for the help and let me know if you have any questions I may not have answered.

Ryan
__________________

00xtreme is offline  
Old 07-15-2005, 03:16 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

From what i have read ERD Commander is for NT/2000. It really wont help you with XP since XP is a hybrid of the NT platform and the 9x platform. XP has qualties of boith systems so ERD really wont be of much help. Have you tried to go into safe mode? If you can get into safe mode you should be able to get the files copied. My sugestion is to try safe mode first. Then look for some boot disks and see if you can copy the files from a DOS prompt.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-15-2005, 09:43 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 11
Send a message via AIM to 00xtreme
Default

So far using the ERD Commander is the only way I can get the computer booted. I have tried safe mode, and I have even tried booting from a floppy into DOS but that doesn't work either. After my computer goes through POST it just goes to a black screen and does nothing else. Could there be another problem I'm not seeing?
00xtreme is offline  
Old 07-15-2005, 11:48 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Okay if you are not getting past the POST then most likely you have had a hard drive failure. Either that or the hard drive is no longer connected. I dont think it could be much more than that. If you cant even get DOS going then the HD has had to have a major meltdown.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-15-2005, 12:22 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 11
Send a message via AIM to 00xtreme
Default

Well that is what I thought at first too until I booted the computer with the ERD Commander. Once I have it booted I can still view all the files I have on my hard drive.
00xtreme is offline  
Old 07-17-2005, 01:27 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 11
Send a message via AIM to 00xtreme
Default

bump....anybody have any ideas?
00xtreme is offline  
Old 07-17-2005, 01:34 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Have you tried to do the recovery console or the repair option with the XP CD? Besides that i cant think of anything else it could be.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-18-2005, 01:59 AM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 11
Send a message via AIM to 00xtreme
Default

I only have a recovery cd for Win2k
00xtreme is offline  
Old 07-18-2005, 07:22 AM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Do you have any of the CDs that came with the Dell or no? If you do one of them should be the XP CD. If not then i would have to say your outta luck. I cant think of any other way to get it back and running without being able to get to safe boot or repair option. I will look to see if i can find something else but doubt it.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-18-2005, 11:19 AM   #10 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 11
Send a message via AIM to 00xtreme
Default

I am in college and Dell laptops are offered through the school. When I was a freshman they were stilll using 2000 but now they upgraded to XP, so I just borrowed a CD from a freshman who had the same model computer as I did.
__________________

00xtreme is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.