Help with RAM problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-23-2004, 07:17 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 19
Default Help with RAM problem

After reinstalling WINDOWS XP PRO and having to reinstall all my drivers All the programs I use Including Firefox run SUPER SUPER SUPER SUPER slow

not only that but after about idk 10-15 minutes of running firefox my CPU lockes up, and I have to restart.

When i'm trying to install all my old programs, my CPU tends to lock up *A LOT* faster.

And when I just let it sit, it locks up a little slower 20-25 minutes.

That's why I think it is a problem with my cpu detecing my RAM.

BUT ...

when i go into RUN > DXDIAG it states that I have my 1GB of ram that I have in the computer ... SO i don't know what my problem is really. I guess i'm just assumming it has to do with my RAM

chuparon is offline  
Old 11-23-2004, 07:22 PM   #2 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

You can run memtest86+ (
I woud suggest to check wich process is taking up the most CPU usage though. Also check for virus/spyware.

TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-23-2004, 07:29 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 19

explorer.exe is taking up the most Mem Usage right now, followed by Fire Fox.

As for spyware / viruses I scanned and have none right now. I'm trying to download that program you told me to atm.

i'll get back to you when I have downloaded it and ran it.

>>>>> EDIT <<<<<

I downloaded the ".exe" version of it and when I ran it, the only thing that happened was the command box popped up and then it closed all of a sudden.
chuparon is offline  
Old 11-24-2004, 02:54 PM   #4 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 19

problem fixed
chuparon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.