Help PLS with videos - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-12-2006, 01:03 AM   #1 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default Help PLS with videos

It seems like almost whatever video i try, i can't play it back correctly.

Like say I have my about hour long video of a baseball game (before its edited). When i try to play it (in WMP and Nero Showtime) it only shows a couple minutes of movies if you dnot touch it.... But if you touch it, and say you skip to halfway, all of a sudden you're at a part that you didn't see while letting it play through, its actually about 20 minutes (halfway through the video) but then it only has a couple minutes left till the video ends.

Its a huge file, but it only plays for a couple minutes. I mean, the files are there, they just dont play right...

Has anyone ever heard this before?
__________________

__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 08-12-2006, 04:35 AM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

is the monitor going on standby or what im not sure what you are trying to say by it stops half way?
__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.