help please with drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-06-2006, 11:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 39
Default help please with drivers

i posted this topic on another board in the forum cause i really need some help

i'm in quite a bind.
I tried 2 fix my labtop(it wasnt responding when i tried to log on). so i re-installed the operating system. Now that i did this all of my drivers are gone...

when i go to device manager it has a question mark next to my:

Ethernet controller
multimedia controller
network controller
PCI modem
Video controller
video controller (vga compatible)

Can you please help? it says there is no driver installed for all of these...
now i cant access the internet or anything special like that....
where can i get the drivers from....cause i dont even know the model or the manufacturer of the devices...ITs coming up unknown...:S

plz plz help
__________________

thebattosai is offline  
Old 11-07-2006, 12:15 AM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2006
Posts: 62
Default

What OS did you install? Try to reinstall the latest Windows XP Pro. Was there any other driver disks that came with your computer?
__________________

Tool462 is offline  
Old 11-07-2006, 03:11 AM   #3 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 105
Default

the laptop shouyld have came with a cd thjat has the drivers on it
if not then post what laptop you have
__________________
Intel Pentium 4 2.00Ghz FSB 400Mhz
MSI MS-6533 Motherboard
1 - Seagate 20Gb 1 - 40 gig Maxtor AND 1 Western Digital - 80 gig (Variety there eh)
Geforce 5200 128mb AGP
Liteon Dvd Burner
340watt PSU
schultzy is offline  
Old 11-07-2006, 11:51 AM   #4 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default

Just go to the laptop manufacturer's website using another computer and download drivers you need, burn to a CD and load from there. Or go to the website of the device manufacturer. First one you need is the NIC driver.
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 11-07-2006, 12:03 PM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

we need a name
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-07-2006, 04:06 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 39
Default

i figured it out thx tho...

i installed everest and that helped sort everything out...also i went to the gateway site..(thats who manufactured the computer)
__________________

thebattosai is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.