HELP! My sound suddenly stopped working.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-29-2003, 12:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2003
Posts: 3
Default HELP! My sound suddenly stopped working..

Hi there,

I don't know what the hell I did wrong... but I was playing a song on Windows Media Player, then I paused it and went to do something else... I come back, press play, and no sound comes. I can't play CDs, mp3s, anything on websites, any of the Windows sounds, etc. Nothing plays.

I tried unplugging the speakers and plugging them in again... (I had the same issue with my mouse about a week ago, it just didn't work, and this solved the problem). However, that didn't do a thing. Then I tried restarting, that didn't do anything either, since I didn't hear my start-up music. I'm soundless The green light on the speakers is on. I just can't hear anything. It's really odd. I've paused and played songs millions of times, and it just didn't play this time...

Did I press some keys that disabled the sound or what? I don't know if this is a hardware problem or something on the computer settings. But likely not hardware since the light is on... ah i don't know

Or maybe it is a hardware problem.. I went to my device manager, and looked under all my sound stuff. Everything is enabled. Hmm.. I have no idea what else to do. No one else uses this computer.

And on the little taskbar by the clock.. the sound thingy isn't muted or anything. I've kind of poked around my sound settings in my control panel, and nothing seems wrong. My volume control panel is all normal.

When I play a song it appears to play, (shows the spinning graphic, i have ambience: randomization.. you know what i mean) but no sound.

If you need some computer info.. this comp. was purchased in March/02.. WinXp Home.. don't ask me about the sounds cards or whatever, I don't know about that... the sound has worked flawlessly up until now. Same with the rest of the computer. It's never frozen or anything. And I'm not noticing any other problems either.

Help! This is terribly upsetting.

Regards,
Maxwell

PS: Sorry so long of a post!
__________________

ketchupchips is offline  
Old 08-29-2003, 09:58 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

its probbably drivers, find out what sound card you have and try and download new drivers
__________________

__________________
Apokalipse is offline  
Old 08-29-2003, 02:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2003
Posts: 3
Default

Hi!

Thank you for the reply. The problem fixed itself... I unplugged my speakers, and hooked up another pair from a different computer (to rule out a hardware problem). The ones from the other computer did work, so I asumed it was my speakers that were dead, not something I did on the computer. Anyway, I plugged in my old ones again, and they are working just fine now! The mysteries of life..

Thanks again for the suggestion

Max
ketchupchips is offline  
Old 08-29-2003, 08:38 PM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

ok that's just weird, well glad that it's working again
__________________
Apokalipse is offline  
Old 08-30-2003, 11:47 PM   #5 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

what is it a HP
sPlAtOiD is offline  
Old 08-30-2003, 11:49 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2003
Posts: 3
Default

Nope, a Cicero (Awesome Canadian brand, better than Dell)
__________________

ketchupchips is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.