Help Me Please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-13-2004, 08:35 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 9
Smile Help Me Please

Hi
I downloaded Real Player Gold and now when i open up "MY Music" and click on a song that i want to listin too! It opens up in RealPlayer but i want it to open up with Windows Media Player!
How do i fix this simple problem???????
IM so stupid i know....
__________________

leoneire is offline  
Old 05-13-2004, 09:09 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 195
Default

You aren't stupid. This normally happens whenever you get a new media player (of any kind). Anywho, what Windows may or may not ask you is if you want to make it your new "default media player" for all your files. Real Player probably didn't do that, so what you can do is, find a file you would like to open in Windows Media Player, right-click on it, select "open with," and choose WMP from a list and make sure you check a box that says "open all files of this type with this program" or something like that. What that will do is open all (i.e. MP3s) with WMP. That should do it.
__________________

__________________
*\'Failure\' is not a four-letter word.
star_topology is offline  
Old 05-13-2004, 09:21 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 33
Default

Or remove Real Player.
MightyMouse is offline  
Old 05-13-2004, 09:24 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

what operating system do you use?
if you have Windows 2000 or XP you can right click, go to properties, and where it has "opens with" go to browse and click on Windows Media Player, click ok, then apply, then ok.
__________________
Apokalipse is offline  
Old 05-13-2004, 09:25 AM   #5 (permalink)
Monster Techie
 
HoLoCroN's Avatar
 
Join Date: Mar 2004
Location: Plant City, FL
Posts: 1,305
Smile

leoneire,

Don't be so hard on yourself what happened wasn't your fault, it is Real Player who changed all of those settings.

Here is a quick way for you to make Windows Media Player your default player on certain files.

All you have to do is open up WMP.

Click on Tools > Options and you will see a bunch of tabs.

Click on File Type and you will see a list of different media types. Just checkmark the ones that you want WMP to open up by default then click ok and your done.

I included a screen shot of the property page for your benefit.
Attached Files
File Type: zip wmp file type.zip (51.4 KB, 1 views)
HoLoCroN is offline  
Old 05-13-2004, 09:31 AM   #6 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

one question: does anybody know how much size the whole registry can take up on the hard drive?
__________________
Apokalipse is offline  
Old 05-13-2004, 10:19 AM   #7 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 9
Default

Thanx lads...problem fixed!
Ive been alway's wondering how to fix that! I went with HoloCrons option! Nice one man....u sure are a ultra techie
Thanx to to the other lads who helped me...
Leon (North Ireland)
leoneire is offline  
Old 05-13-2004, 10:20 AM   #8 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

no worries mate
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.