Help Me!!!!!!!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-21-2007, 08:59 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 27
Exclamation Help Me!!!!!!!!!!

Okay I took my HDD to have windows installed on it by a friend, when I returned home with my HDD and boot the PC I kept getting the troubleshooting screen and windows wouldn't load. Why is that?
__________________

obedyah is offline  
Old 09-21-2007, 09:28 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Help Me!!!!!!!!!!

Because Windows wasnt loaded with your hardware profile. Which means it wasnt loaded with your hardware. So you will have trouble. You will have to use the Windows disc and do a repair install to fix this.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-21-2007, 11:36 AM   #3 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Help Me!!!!!!!!!!

Unless your friend has the identical motherboard to yours, its going to have the wrong drivers and not boot. Just boot from the windows cd and choose to repair the installation.
__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.