help with LIGHTWAVE!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-11-2005, 12:30 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 105
Angry help with LIGHTWAVE!!!

I have a great lightwave scene, except for one object that I don't want in the scene at all.

I can't figure out how to take it out of the scene though!

Does anyone know how?

thanks!

die fische
__________________

__________________
***les poissant souples***
f15h is offline  
Old 05-11-2005, 01:20 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

What kind of object is it?
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 05-12-2005, 12:20 PM   #3 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 105
Default

What do you mean? Its a model that I loaded into the scene.

The file extension is ".lwo" "light wave object"

the model's name is something like "cowboy.lwo"

thanks,

die fische
__________________
***les poissant souples***
f15h is offline  
Old 05-12-2005, 01:07 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

So you imported a model into a scene. I'm not sure I'm getting the problem, here. You can't just grab it and delete it? I know it's been a while since my Lightwave days, but this is a simple task.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 05-16-2005, 12:17 PM   #5 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 105
Unhappy eh

nope. I can't figure out how to delete it.

any ideas ShoobieRat?

thanks,

appreciated.

die fische
__________________
***les poissant souples***
f15h is offline  
Old 05-16-2005, 12:37 PM   #6 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Sorry.

I stopped using Lightwave nearly 3 years ago, so yer testing my memory a bit. I tried to load up LW last night, but with all the modules and crap I have, it was taking forever so I just ditched it. No offense, but yer problem isn't big enough to constitute 4 hours of config and setup.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.