help!!...ive wrecked my boot.ini - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-04-2005, 04:15 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 30
Default help!!...ive wrecked my boot.ini

Hi guys, Up until a few days ago my comp was working fine. I have a dual boot of xp pro and 2000 pro. i turned it on but it wouldnt boot, saying there was a problem with my boot.ini file, because hal.dll was missing or corrupt. I posted on the forum and got a reply suggesting i use my installation disk to use recovery console.Being a complete newb i jumped in,used bootcfg /repair and have wrecked my boot.ini file. !!!!!!
Any help would be greatly appreciated..thanks in advance

maverick25 is offline  
Old 01-04-2005, 03:19 PM   #2 (permalink)
Not A Super Techie
straightv6's Avatar
Join Date: Dec 2003
Posts: 496

are you not able to load windows?
1 fast and 1 slow
straightv6 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.