Help here plz - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2003, 08:17 PM   #11 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

It seems that it would be ok to use a XP home to repair an XPpro install. The only real difference being Features but I'm not too sure about this and as far as the password for the Admin it sounds like ya loaded a version that was password protected.
__________________

__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Old 10-29-2003, 11:31 PM   #12 (permalink)
AzN
Junior Techie
 
Join Date: Oct 2003
Posts: 97
Default

i dont remember adding any admin pw. im lost here wat should i do? if i dont know the admin pw to repair.
__________________

__________________
  • Intel Core i7 920 Nehalem 2.66GHz
  • EVGA E758-A1 3-Way SLI (x16/x16/x8) LGA 1366 Intel X58 ATX Intel Motherboard
  • EVGA 01G-P3-1281-AR GeForce GTX 285 1GB 512-bit GDDR3 PCI Express 2.0 x16
  • OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
  • CORSAIR CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS Certified
  • Noctua NH-U12P SE2 120mm SSO CPU Cooler
AzN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.