help with hard drive?? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-03-2004, 06:02 PM   #21 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

yeah...assuming that's what u are using ur second (FAT32) partition for.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-03-2004, 06:06 PM   #22 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 172
Default

uhhh i dunno rright now its being used for my recovery partition, buti havent formatted taht yet
__________________

__________________
im too good for a sig :p heres my specs
system specs: 2.0 ghz amd athlon xp 2400+
ABIT NF7-SV2(yeah!!)
radeon 9200 SE vid card :(
60 gig hardrive
32*Cd-rw and 16*DVD drive
17\" CRT monitor
mushkin 512 mb pc 3200
darkwingduck is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.