[Help] Format Question - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-20-2005, 10:51 PM   #21 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

self floppy format?


your not doing something right...


the program that you download from bootdisk.com should be windows 98 oem

when you click it, it will ask you to insert a floppy, you do, then it writes it.

after it completes, you boot from it
__________________

__________________
Osiris is offline  
Old 12-20-2005, 10:53 PM   #22 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 52
Send a message via Yahoo to mrgrim333
Default

Yeah I know... thats exactly what I did ... the floppy wrote, and I tried to boot from it and it gives me the dos version error.
__________________

mrgrim333 is offline  
Old 12-21-2005, 12:18 AM   #23 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

have you tried another floppy disk? A different drives, external maybe?
__________________
Osiris is offline  
Old 12-21-2005, 12:37 AM   #24 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 52
Send a message via Yahoo to mrgrim333
Default

Ok I fixed the dos problem.... Now, I reformatted... But im guessing I didn't somehow delete the patrion right or something because that damned virus is still there... Is there anyway to completly and utmostly remove every friggin file off the drive?
mrgrim333 is offline  
Old 12-21-2005, 12:39 AM   #25 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You didnt Fdisk?
__________________
Osiris is offline  
Old 12-21-2005, 05:34 PM   #26 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 52
Send a message via Yahoo to mrgrim333
Default

Yeah I did.... ran bootdisk on start up... It ran its bull crap, then it stoped with the extention "A:\" so I typed fdisk.exe ... It ran I deleted the patrion and when I started my computer afterwords it said there was patrionable space.... So I reinstalled windows and

Services.exe
csrss.exe
smss.exe

are still running on my computer in processes... These are the virus programs... Wtf, do there run on your guy's computers?
mrgrim333 is offline  
Old 12-21-2005, 05:39 PM   #27 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

not viruses


Windows NT Session Manager
Client Server Runtime Process
Services and Controller app



who told you these were viruses?
__________________
Osiris is offline  
Old 12-21-2005, 05:46 PM   #28 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 52
Send a message via Yahoo to mrgrim333
Default

Symantec says that those files are part of the W32.sober.x@mm virus...
See a while back (like 2 weeks), the computer kept crashing and I didnt know what the hell, so I did a system restore to find that norton (being re-enalbed by this restore) finds the W32.sober.x@mm virus.... Sure as ****, all my exe's die claiming "There is no assosiation with this file type"...l Aka I was boned.. So I download fxsbr.exe thats suposed to kill this thing.... Doesnt find it but still kills my computer.

Plus svchost.exe is running and that is accosiated with W32. viruses.
mrgrim333 is offline  
Old 12-21-2005, 05:48 PM   #29 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

post a hijack this log

svchost.exe is not a virus and yet it can be associated with the virus, I bet you have anywhere from 4 to 7 running right?
__________________
Osiris is offline  
Old 12-21-2005, 05:50 PM   #30 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 52
Send a message via Yahoo to mrgrim333
Default

Four.
__________________

mrgrim333 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.