Help to fix problems that Sandra Lite found - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-06-2007, 07:51 PM   #11 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861

I'm sorry. I meant signature. that wierd. smart shouldn't have anything to do with sound

If you want to know where you're going, you have to know where you came from.

The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 02-06-2007, 08:30 PM   #12 (permalink)
True Techie
Join Date: Jan 2007
Location: Connecticut
Posts: 141

I changed the firewall and refresh rate this afternoon. I didn't change any other settings after I changed SMART in BIOS. I created a restore point just before I changed it and when I did a system restore, my sound was back. But my pc does do some strange things . . . it's the reason I ran the Sandra scan, hoping to get rid of some of the quirks it has.

But I'm very happy that my screen doesn't constantly blink on and off . . . that's a huge plus!

Denise_M is offline  
Old 02-06-2007, 10:40 PM   #13 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

Do a spyware and antivirus scan, both through programs and online.
talldude123 is offline  
Old 02-07-2007, 10:57 AM   #14 (permalink)
True Techie
Join Date: Jan 2007
Location: Connecticut
Posts: 141

Hi talldude,

I've run a number of anti- programs in regular mode, safe mode and safe mode with networking but the results are always clean:

I enable system hidden files and folders and protected operating system files folders and take the day running SpyBot, Microsoft Malicous Software Removal Tool, Panda, Windows Defender, Trend Micro, Ad-Aware, Bit Defender, CWShredder, Kill2Me, Spy Sweeper, Ewido and F-Secure Blacklight Rootkit Eliminator. I keep them all up-to-date with the newest revisions. I also have AVG installed and it runs a scan every morning. I also keep my machine pretty clean by using CCleaner, PC onPoint, RegSeeker and Dial-a-fix.

I think I'm looking for a bandaid when I need to at least re-install Windows, if not a reformat but every little settings change makes a difference. Thanks for your suggestion.

Denise_M is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.