Help with errors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2006, 10:58 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Exclamation Help with errors

Ok, this is what's going on....My mother in laws computer somehow strangely lost the whole Windows programs. I re-installed it last night and when I try to access Outlook Express this is the error I get....outlook express could not be started because MSOE.DLL could not be loaded.

When I click on Internet Explorer this is the error I get....Failed to load the Internet Connection wizard helper component.

Microsoft Outlook opens fine but I tried sending a test email and this is the error...And error occurred while attempting to open the windows address book. Unable to find the WAB DLL.

The hard this is I have to find out what's going on on another computer and wait until I get off of work to get back to her computer because I can't access the internet there.
Any detailed explanation of what's going on or what I need to do would be GREATLY appreciated.

Thanks in advance.
Allie
__________________

Allie0511 is offline  
Old 04-13-2006, 11:41 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

hard drive could be failing.....
__________________

__________________
Osiris is offline  
Old 04-13-2006, 11:56 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Default

So do you have any suggestions of what I can try to do?
Allie0511 is offline  
Old 04-13-2006, 12:04 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

so one day you came in and your pc said missing operating system, you reinstalled, and now your getting errors. Either bad memory or bad hdd.
__________________
Osiris is offline  
Old 04-13-2006, 12:09 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Default

Yes she could not boot up windows. Couldn't even get past the black screen that gives you the option of starting in regular mode or safe mode. When making a choice, it was saying that Windows could not be found. So that's when I reinstalled it and now the errors listed above are the ones I'm getting when I try to open Outlook for email and tried to access the internet.
Allie0511 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.