Help! Browser will not open some Hyperlinks links - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-10-2004, 01:30 PM   #1 (permalink)
Newb Techie
Join Date: May 2004
Posts: 3
Unhappy Help! Browser will not open some Hyperlinks links

IE6 will not open secondary windows. I think it is a permissions issue. I believe that someone has messed with the Program Files Security permissions. Giving a rights to everyone. BUT when a Domain user clicks on a button that is supposed to open a new window to view a report or other data, the window does not open and the browser window status bar says Done. If I am logged in as the Domain administrator, browser works great. All links open. It I am logged in as a Domain User, the same pages will not display. I have tried to re-install IE6. And Adobe Acrobat Reader (this was one of the pages that would not open). Any Ideas????

Dubbi is offline  
Old 05-10-2004, 03:14 PM   #2 (permalink)
Wizard Techie
Join Date: Apr 2004
Posts: 3,247

well, depends. what o/s are you using? are you using AD? Is it ALL links that wont open, or to certain domains or certain types (entertainment, porn, etc), also does it open another browser window, but it just says done in the other browser window but is infact nothing but a blank page? using any firewalls? adaware? XP firewall disabled? give us some details

If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 05-10-2004, 06:21 PM   #3 (permalink)
Newb Techie
Join Date: May 2004
Posts: 3

W2K, on a Mixed W98/W2K/XP Domain, no AD. This is not happening with all W2K machines. Only a couple. A sites are related to financial institutions. They are able to logon to the site but the second window with Detail that is supposed to open does not. It works on the same machine when logged in at a Domain Admin or when logging into the machine as a local administrator. I have not tried to login on a different machine as that user to see if it is specific to the user (there are 3 of them).
Dubbi is offline  
Old 05-10-2004, 06:23 PM   #4 (permalink)
Newb Techie
Join Date: May 2004
Posts: 3

Also, There is a watchguard Firewall but other users are able to get the same web site.
Dubbi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.