Help!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-09-2005, 10:55 PM   #1 (permalink)
Content Team
 
Join Date: Sep 2004
Posts: 55
Default Help!!

Hi,

I have the W32.Linkbot.M virus and I can't delete it. I have norton antivirus, and I fully followed the instructions on the symantec website on how to delete this virus, but it just doesn't work. I tried reformating, but it's still there.
It makes my pc freeze all the time, I already typed up full descriptions of problems with this virus, and what I did to delete it, but my pc froze again and it all was lost.
I'm pretty shore there is no use trying to delete it using antivirus or anything like that.
Does anybody know how to reformat my pc so that there is no way for it the virus to survive?

Any suggestions are welcome!

Thanks,

Denys
__________________

denysy1 is offline  
Old 09-09-2005, 11:57 PM   #2 (permalink)
Ultra Techie
 
macdawg's Avatar
 
Join Date: Mar 2005
Posts: 813
Default

have you tried just booting from the Win XP disk?

should say "press any key to boot from CD"

then press any key

then when you reformat it should give you an option to delete any partitions and any data currently on the drive, and I assume that would delete the virus too.
__________________

macdawg is offline  
Old 09-10-2005, 01:35 AM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

norton sucks, try free versions of AVG or avasti. I think u just reinstalled not reformated, if you delete all partitions and do a long format not (short) one i don't see how the virus could survive.
Ste is offline  
Old 09-10-2005, 12:08 PM   #4 (permalink)
Content Team
 
Join Date: Sep 2004
Posts: 55
Default

I did everything you said but the virus survives.
denysy1 is offline  
Old 09-10-2005, 05:26 PM   #5 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,100
Send a message via AIM to Blitze105 Send a message via Yahoo to Blitze105
Default

Don't format for a damn virus! Sheesh that was fast.. "i have a virus"
RE: "nuke it!"

People these days... If you're willing to follow my instuctions ill be more than happy to help.
-blitze
__________________
I'm Forgetful! so if i stop posting on something that i was helping you with... PM me or IM me
yahoo and aol: blitze105
you can always IM or PM me if i offend you as well, i will edit the post if i have.
Blitze105 is offline  
Old 09-10-2005, 05:48 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Quote:
Originally posted by denysy1
I did everything you said but the virus survives.
What all did you do? If you deleted the partition, that virus will not be there
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.