Help! :) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-11-2006, 03:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 10
Default Help! :)

Ok I've fought bugs in an application that I've been trying to run for the last few days, started off that .Net framework was needed, and it was giving me problems, so I fixed that eventually. I uninstalled SP2 and reinstalled it, was instructed to do so in case my original SP2 isntallation went faulty. SO NOW, when I try to run the same app I get this error

The application failed to initialize properly (0xc0000135). Click on OK to terminate the application.

Anyway, does anyone have a clue where to begin searching for problems with this app. It's actually a game server program that runs in DOS and is not an installed application, so uninstall and reinstall isn't an option.
__________________

aerowenn is offline  
Old 07-11-2006, 03:58 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Did you install the .NET Framework Redistributable, dotnetfx.exe?
Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.