Hello.A problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2006, 06:53 AM   #11 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 18
Default

it did not work out

it still says :''drive A: not ready'' with a red X
__________________

MorgothErmis is offline  
Old 09-13-2006, 06:59 AM   #12 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

go into device manager right click my computer then hardware tab then device manager.

Where it says floppy disk controller right click that and choose disable.

Also if it says floppy disk drives disable that one also.
__________________

__________________
baronvongogo is offline  
Old 09-13-2006, 07:18 AM   #13 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 18
Default

Thanks,it worked now.

You helped a man today ,thanks a lot ! ^^
__________________

MorgothErmis is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.