Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   HD audio bus driver (http://www.techist.com/forums/f9/hd-audio-bus-driver-167810/)

nOcLuE98 02-18-2008 05:04 PM

HD audio bus driver
 
"hd audio bus driver is required and not found"

I am using SP3 xp pro. And when I try to install the fix KB888111, like I read online, it says that I dont need this update, my service package is updated. But I still get the error when trying to install my asus audio drivers.
Help?

peterhuang913 02-18-2008 05:06 PM

Re: HD audio bus driver
 
Where'd you get SP3?

nOcLuE98 02-18-2008 05:09 PM

Re: HD audio bus driver
 
service pack three has been out for a few weeks.
https://www.ms2.cn/downloads/details...displaylang=en

Anyone help me?

peterhuang913 02-18-2008 05:11 PM

Re: HD audio bus driver
 
That might be the problem...

nOcLuE98 02-18-2008 05:12 PM

Re: HD audio bus driver
 
yeah I know. pretty annoying. I might end up back in vista for a while...

maybe I will do a dual boot for a while. So I can run all my tests and stuff like 3dmark in here, and surf the net and music and stuff in vista.

EDIT: I am gonna go install Vista. If you guys have any answers please post :D

KSoD 02-18-2008 08:14 PM

Re: HD audio bus driver
 
Quote:

Originally Posted by nOcLuE98 (Post 1312894)
service pack three has been out for a few weeks.
https://www.ms2.cn/downloads/details...displaylang=en

Anyone help me?

That is for OFFICE SP3 not XP SP3. That just hit RC2 not final. It hasnt been released as of yet.;)

So i dont know how you got your driver messed up installing Office SP3.

But most likely this will be a big issue once SP3 does hit.

nOcLuE98 02-19-2008 05:56 AM

Re: HD audio bus driver
 
ok... well I am pretty sure it is out. Maybe I clicked the wrong thing, but heh. Anyway, that doesnt answer my ques....

KSoD 02-20-2008 10:50 AM

Re: HD audio bus driver
 
Yes it does. Because you are usign a Beta Product which is not supported and it doesnt work with your drivers. Therefor you will have to either 1.) check with your sound device manufacturer to see if they have Beta drivers that work with XP SP3 Beta or you will have to wait till they release SP3 and the sound device manufacturer updates their drivers to work with it.

Being that XP SP3 is still in its beta stages and not final it is your responsibilty. Microsoft says they offer no support for Beta products. So check the Asus website maybe they have some beta drivers for you.

EricB 02-20-2008 05:38 PM

Re: HD audio bus driver
 
try installing your chipset then your hd audio driver

nOcLuE98 02-20-2008 05:45 PM

Re: HD audio bus driver
 
I am out of xp now.. so this can be deleted. I am going to reinstall xp, but sp2, so it wont matter. :D thank you though :D


All times are GMT -5. The time now is 09:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.