Having trouble keeping CPU usage down - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2005, 07:01 PM   #11 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

According to that screen shot, taskmanager is eating 50%??? Geez, why?
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-28-2005, 08:23 PM   #12 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Quote:
Originally posted by Trotter
According to that screen shot, taskmanager is eating 50%??? Geez, why?
Maybe he took the screenshot as soon as his task manager popped up. I know when I look at my CPU usage graph, it uses all 100% of your CPU power to initially bring the task manager up.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 03-01-2005, 01:05 AM   #13 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 100
Default

yes 512mb sorry about that No it usally sit at about 50% right now it is at 60%. It won't drop here are my system specs I thought I had it in my sig. but guess not


P4 2.4ghz HT 800mhz fsb
120 maxtor HD
512 ram pc3200 400mhz
geforce 5600fx graphic card 256mb 8X
soyo motherboard
running windows 2000 pro

Let me know if anymore information is needed

from what has been said maybe my computer usage is shutting up when i bring up task manager and then not refreshing to show the true usage
Thanks
-Steve
__________________

Jester73440 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.