Having problems installing software - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-27-2006, 04:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 17
Default Having problems installing software

Hi, I have a problem with installing software. I am running windowsXP Pro. I just reformatted and installed windows. Originally my drive was Fat32, but i converted to NTFS, and then installed windowsXP. I used this command: "fromat c: /fs:ntfs", without the quates of course, to format and convert to NTFS. I am all up to date with my critical updates for windows. So as i started reinstalling all my programs, i noticed that I couldn't see the programs install. I would get the first couple of screens that give you the install options for the sofware, but as the install would get going, the install would disappear as if it were minimized, but there was no sign of any windows showing something was being installed. There was nothing in the toolbar or systray to show anyting was minimized. The only thing you could see was that the computer was working by the hard drive light blinking. So you knew something was happening. Even when the install would finish, i didn't always get any notice that the install finished. Couple of times I did get confirmations that the install was done, but other I didn't. I just waited for the hard drive light to stop blinking to guess that the install was done. Now I have just tried to install MS Streets and Trips 2006, and it starts to install as explained above, but in the middle of installing, it just stops installing all together. Anyone have any clue on what might be happening. I've never seen or heard of anything like this. BTW, I am running WinXP Pro as mentioned, as well as 1GB of RAM, Athlon 1.1 Ghz Processor, 400W Power supply. Thanks.
__________________

Shinobi is offline  
Old 02-27-2006, 04:14 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 720
Default

(First note, 1 GB RAM for a 1.1 Ghz Anthlong, waste of money in RAM)

Okay, have you been able to run these programs? Do you have the actuall program files? Have you checked anything?

-Steve
__________________

SkyHi is offline  
Old 02-27-2006, 04:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 17
Default

Oh yes, the programs have been installed, and so far seem to work. The only thing is, it seems to be getting worse. Because MS Streets and Trips stops installing in the middle of the install. I watch the program files folder as it installs. Because nothing else can be seen as it is installing. Then out of nowhere, the install stops, and the MS streets and trips install folder disappears. I have had this program installed with no problem before my reformat. I have never had a problem like this. No just to let you know, I install all my programs on a different drive. Windows is on C drive, and all software gets installed to a different drive. I've had it this way for years and years, never a problem. I have just installed a trial version of Snagit7 and it installed as described with my current install problems, and it didn't even confirm install was complete. Don't even know where to start to think what the problem is.
Shinobi is offline  
Old 02-27-2006, 06:06 PM   #4 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Open Eventvwr from run. Look for application errors or warnings. What do you see?
Inaris is offline  
Old 02-27-2006, 07:58 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try a repair install, were things working before you converted?
__________________
Osiris is offline  
Old 02-27-2006, 09:37 PM   #6 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

[QUOTE]Originally posted by SkyHi
[B](First note, 1 GB RAM for a 1.1 Ghz Anthlong, waste of money in RAM)

WRONG
derrmc is offline  
Old 02-28-2006, 01:52 AM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 17
Default

Quote Warez Monster:
Try a repair install, were things working before you converted?

Just tried a repair install, and still can't install MS Streets and Trips 2006. And yes, things were fine before I converted. I only converted because I was told that NTFS is better file system in terms of security.

Quote Inaris:
Open Eventvwr from run. Look for application errors or warnings. What do you see?

Well I have a fiew warnings like this:

Detection of product '{AC76BA86-1033-0000-7760-100000000002}', feature 'PDFMakerForIE' failed during request for component ''
With MsiInstaller being labeled as the source.

also have a warning like this:

Detection of product '{AC76BA86-1033-0000-7760-100000000002}', feature 'Distiller', component '{4E57287A-4975-48CC-9DAF-5D93F4AB88C2}' failed. The resource 'C:\WINDOWS\system32\spool\Drivers\W32X86\PSCRIPT5 .DLL' does not exist.
with MsiInstaller being labeled as the source.

also have a warnig like this:

A provider, Rsop Planning Mode Provider, has been registered in the WMI namespace, root\RSOP, but did not specify the HostingModel property. This provider will be run using the LocalSystem account. This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests. Ensure that provider has been reviewed for security behavior and update the HostingModel property of the provider registration to an account with the least privileges possible for the required functionality.

with WinMgmt being labeled as the source.

And the warnings and error go on. I have no clue what's up. I can't imagine the converting of the file system to NTFS, could cause this.
__________________

Shinobi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.