Having problems with downloads - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-18-2007, 10:28 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Location: NY, USA
Posts: 771
Unhappy Having problems with downloads

Well first i'll give a little background: The power supply you see in my sig blew up a couple weeks back, wiping out my hard drive with it. I got a new PSU, and I just got my new hard drive yesterday, and things aren't going quite so well.

Basically my problem is I can't download any large files without them being corrupt. Which means I can't upgrade to SP2, update my games, anything over a 2-3 megs gets corrupted while downloading. This problem WAS there before the PSU blew up so it has nothing to do with that.

My ISP is Road Runner, I called them thinking that it was the modem since I didn't have this problem when I had DSL, they told me "it can't be the modem, it has to be something with your system". Yet I tried downloading a large file on my laptop using the same modem and it was corrupted.

I'm out of patience with this thing with all that's happened the last two weeks (losing 40 gigs of my stuff), anyone have a problem like this? or anyone have advice on what to try? Any help is really appreciated.
__________________

__________________
  • AMD FX 8350 Black Edition
  • XFX R9 390 8GB
  • 16GB (8x2) GSKILL DDR3 1866mhz
  • GIGABYTE GA-990FXA-UD3 AM3+
  • Aspire X-Plorer Silent Case
  • PC Power & Cooling Silencer 610W Continuous
  • 180GB Intel 520 SSD
  • Vizio 32" TV (1920/1080)/Acer P221W 22" Widescreen LCD (1680/1050)
Twizted_3kgt is offline  
Old 01-19-2007, 12:10 AM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Location: NY, USA
Posts: 771
Default

Ok for future reference for anyone with a similar problem. I have the nVidia firewall, there's a setting in it under "active armor", I disabled "offloadable", no more corrupt downloads!! I had the firewall disabled, but the setting still mattered.
__________________
  • AMD FX 8350 Black Edition
  • XFX R9 390 8GB
  • 16GB (8x2) GSKILL DDR3 1866mhz
  • GIGABYTE GA-990FXA-UD3 AM3+
  • Aspire X-Plorer Silent Case
  • PC Power & Cooling Silencer 610W Continuous
  • 180GB Intel 520 SSD
  • Vizio 32" TV (1920/1080)/Acer P221W 22" Widescreen LCD (1680/1050)
Twizted_3kgt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.