Having problem restoring my pc - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2004, 04:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 16
Default Having problem restoring my pc

I restored the system and then it said to remove the DISK from the CD-ROM and boot..

but once the computer restared i got the following message:

Boot agent v4.0.17
intel corportion
base code PXE2.0 build 083
E61: media Test Failure
check cable


what does it mean..

I have a IBM pc..
__________________

ryan11 is offline  
Old 10-28-2004, 05:22 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

set your comp to boot from c: or hard disk in bios

what your looking at is the pc is trying to boot from the network, but can't find any available resources.
__________________

office politics is offline  
Old 10-28-2004, 05:29 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 16
Default

how do i set that?
I have windows 2000 built on NT

thanks
Ryan.
ryan11 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.