have I been virused?? or what?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-16-2004, 02:36 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2002
Posts: 16
Default have I been virused?? or what??

Using XP Home. All of a sudden I've been getting the old message "Generic Host Process for WIN32 series has encountered a problem blah blah blah... you know the rest. Then I cant do a thing but shut down. Microsoft search says the problem is with old HP printer/scanner. Not using such. Using Lexmark.
Anyone help me out?
Thanks,
therat
__________________

Therat is offline  
Old 07-16-2004, 10:03 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Hi There

Im not sure this will help but do you have zone alarm installed.Ive used the google to search what your error is and it keeps coming up with zone alarm.Dont know if this will help but mabey.
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.