Has anyone heard of this? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2004, 02:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Default Has anyone heard of this?

Ok here is my box

Gigabyte Titan 875P
P2.4
4 512ddr american patriot
12gb western digital 7200
256 RadeonXT
2 18in flt screen Gems
Os windows Xp

Here is what happens.......

The system crashes and reboots with no warning or blue screen.
It usally does it when more than one program is running but has done it idling. I had one memory chip go bad about a month ago so I am running on 3 512s right now. Its really annoying and I cant get any work done let alone play a game.

Does anyone got any ideas before I start over and reinstall everything?
__________________

mauiinfinity is offline  
Old 04-04-2004, 02:58 PM   #2 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 416
Send a message via AIM to chog
Default

Sounds like a cooling issue. Do you realy only have 12gb in that beast?
__________________

chog is offline  
Old 04-04-2004, 03:00 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Default

120gb sorry
Ya might be how would I be able to check.
mauiinfinity is offline  
Old 04-04-2004, 03:07 PM   #4 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

try downloading Motherboard Monitor 5 and that will give some ideas as to the temp's of the system.
jaksback is offline  
Old 04-04-2004, 03:07 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Default

I cheked in the event log viewer and it is crashing on TRUEVECTOR service.

Is that something with my monitors or video card?
mauiinfinity is offline  
Old 04-04-2004, 03:30 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Default

ok I downloaded MBM5 and my CPU is running in between 120-150 farenhieght which I am pretty sure is to hot...Can someone verify
mauiinfinity is offline  
Old 04-04-2004, 04:29 PM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Default

My heatsink fan was on backwards......
Im an Idiot......
Thanks everyone for the help
mauiinfinity is offline  
Old 04-04-2004, 06:52 PM   #8 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 185
Default

I realize the problem is solved but I just wanted to let you know about TrueVector. It is part of Zone Alarm, the file name is VSMON.EXE. Never heard of it crashing the system though....wait a minute...
http://www.computercops.biz/article2659.html
Try this article
__________________

__________________
\"The surest way to corrupt a youth is to instruct him to hold in higher esteem those who think alike than those who think differently.\" Friedrich Nietzsche
cajun33 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.