Hardware entries - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-01-2003, 03:27 PM   #1 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default Hardware entries

After re-assembling one of my machines, I later realized that I placed the modem and NIC into different slots than they were before.

As soon as I checked into the device manager, the entries showed up as "NIC #2, 56k modem #2, etc." Switching the devices back to their respective slots didn't solve the problem.

Is there any way to remove these extraneous entries?
__________________

__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 07-01-2003, 03:35 PM   #2 (permalink)
Junior Techie
 
Join Date: May 2003
Posts: 79
Thumbs up

Try Removing the entries in Device Manager, then switching off and switching them around.

They should be detected next time.

Don Fudleone
Don Fudleone is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.