Hard-drive light on when should be asleep... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-12-2004, 04:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 2
Default Hard-drive light on when should be asleep...

I have my hard drives set to shut off after 2 hours in Power Options in Windows XP sp1. Many times when i come to use my computer after being away from it for 8-10 hours, I'll notice the hard drive light flicking as though there were major harddrive use going on, but no programs running, and i haven't touched the computer yet...so the harddrive should be shut down.
Any thoughts on why this is?
__________________

ethios4 is offline  
Old 12-12-2004, 04:47 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I would check for virus and spyware, also disable norton.
Also check the APM power management settings in your BIOS.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-12-2004, 07:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 2
Default

thanks for the reply!
i ran adaware, spybot, and registry mechanic and restarted, so i'll keep an eye out to see if that helps.
I didn't see anything about APM (automatic power management?) in the BIOS settings, but i saw that the option to shutdown harddrives was disabled. The only options to enable it was 1-minute increments up to 15 minutes. I don't want my drives to shut down after only 15 minutes though... do i have to enable for my drives to shut down?
ethios4 is offline  
Old 12-12-2004, 08:36 PM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I am not sure, cause its disabled in my BIOS and they power down fine.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.