Hard Drive. Lack of Space . - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2004, 11:25 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 2
Default Hard Drive. Lack of Space .

Hi,

Please forgive me if I'm posting into the wrong Forum - Newbie!

I'm running XP Home Edition IE6/OE6.

Problem ... Log off / shut down the computer with 816MBs available on C Drive.
Log on ... to find I have 260MBs available! How?

Temporary Internet Files deleted regularly, as is Prefetch Folder, Recent Folder, Comp has regular cleaning maintenance performed.

I have run Adaware, Spybot, my Anti-Virus software. Nothing found. Trend Micro scan reports nothing found.

I'm the only user of the computer, no one else has access.

Nothing has been downloaded to the computer recently. Defragged 2 weeks ago.

When I log on - the System Configuration Utility screen pops up telling me I have changed things ... err. no I haven't!

This has been happening for the past week.

Can anyone help please?

Thanks

LittleGem.
__________________

LittleGem is offline  
Old 03-23-2004, 11:54 AM   #2 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

did you go into MSCONFIG? That would be why you get the thing when you start your computer.

in regards to disk space...download this program!
http://cleanup.stevengould.org/

it will delete files that arent necessary. you will clear up a couple of hundred megs, if not more!
__________________

ADZ is offline  
Old 03-23-2004, 12:35 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 2
Default

Hi,
Thanks for the reply.
I haven't needed to use MSCONFIG so there should be no reason for the box to keep popping up. Also, ran Windows Clean-up as suggested, that didn't really help, I gained around 16 mbs back only.
The comp is regularly maintained. I do not surf often, the computer is mainly used for typing documents in Word, those are printed and deleted asap. There seems to be something running in the background that shouldn't be, but what that is I have no idea!

Appreciate the help.
Littlegem
LittleGem is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.