Hard Drive Disappeared after a new user was created - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2006, 11:44 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 228
Send a message via ICQ to selina Send a message via Yahoo to selina
Default Hard Drive Disappeared after a new user was created

The IT director created a new user in our AD a couple of weeks ago. And I only noticed the DNS backup Server is missing the D drive. C drive is functioning fine so that we can boot it up and see it in the network. But this DNS backup servera also disappeared from AD, too even tho we can see it in the network.

The server is on Win2000 SP4.

Even tho we don't use this server that often (almost never) but since this IS a DNS backup server, I'm concerned... just in case....
__________________

selina is offline  
Old 02-28-2006, 02:55 PM   #2 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Trying not to sound thick but what is AD? + this sounds like a server administration problem rather than a hardware problem.
__________________

MrCoffee is offline  
Old 02-28-2006, 03:49 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 228
Send a message via ICQ to selina Send a message via Yahoo to selina
Default

AD = Active Directory
ya, this may not be a hardware problem. we dont' know yet. when i posted this, my mind was fixed to hardware problem since this is on an old server...
i need to find out how to check array on this server:
Win 2000 SP4
IBM Netfinity 5000
2 of RAID 1 hard disks both are supposed to be mirrored.

from disk managetment, it sees C drive on both disks but no D drive. and it sees 2 extra disks which don't exist unless it thinks the missing D drive is there. these extra disks have state of 'offline' and 'missing', and labeled 'dymanic' and 'simple volume'. the volume is exactly same for both of them.
selina is offline  
Old 02-28-2006, 03:54 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

does disk management see the drives?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 02-28-2006, 04:08 PM   #5 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

sounds like some sort or surface error has caused the mirror to fail and one of the drive D's is down. you need to get both disks online before the RAID will work, I guess the problem is with the "missing" part of the array.
Let me think about this
MrCoffee is offline  
Old 03-03-2006, 03:07 PM   #6 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 228
Send a message via ICQ to selina Send a message via Yahoo to selina
Default

the disk management doesn't see the drive anymore. it sees an extra disks tho. for some reasons....
there are 2 disks with 2 drives (C and D) mirrored. now, all i see on both disks is C drive and D just disappeared. and 2 extra disks appeared in disk management saying 'missing'. both look identical.
selina is offline  
Old 03-03-2006, 05:35 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 207
Default

Check SMART status to see if one of the drives is failing.
poorman is offline  
Old 03-04-2006, 03:08 AM   #8 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

Moving to the Windows forum...
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.