Graphics in Windows XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
Thread Tools Display Modes
Old 07-10-2005, 04:40 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 3
Default Graphics in Windows XP

I would really appreciate some help on this.

I am new to windows XP (Home Edition) and I have noticed that everything seems to be screened, including pictures and videos, not smooth looking as with previous operating systems.

Is this the type of graphics they chose for XP?

I used to use Windows Millenium (Ugh)! and my niece uses Windows 98 se, but any pictures or videos I viewed on Real Player or Windows Media looked better than using XP

I would like to know if there is a way I can change this.

Please don't think I am nuts!!

It is a genuine request for assistants from an experts.

Thank you.


cabo123 is offline  
Old 07-10-2005, 04:44 PM   #2 (permalink)
Wizard Techie
Join Date: Oct 2004
Posts: 4,010

Have you installed your graphics/chipset drivers?

have you checked for spyware/virus/adaware? or anything unusual eating up resources?


Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 07-10-2005, 05:16 PM   #3 (permalink)
Junior Techie
Join Date: Jul 2005
Posts: 41

what is your color setting?

right click on desktop and do properties and check ya video options. . .
Intel 3.4GHz HT
Intel D915PBL
1GB = 2x512MB PNY DUAL PC4300 DDR2
ATi Radeon x700 Pro PCI-E
250GB SATA Maxtor HD w/16mb cache
Dual Lite-On 16x Double-Layer DVD+/-RW Drive (SOHW-1673S)
Antec TrueBlue 520w
Altec Lansing 621
Belkin 802.11g w/ Hi Gain 6dB Omni-Directional Wireless Antenna
chinh is offline  
Old 07-10-2005, 05:47 PM   #4 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 3

Thanks for the replys,

I am still a neophyte at this, I bought an e machines from Best Buy with Xp and this is when I first noticed this.

I bought it back, got a refund, and purchased one from Dell which

is the one I am using now.

I am not familiar with chipset driver, and I have checked the video settings. I tried to adjust the brightness, contrast and something called Gamma, also my computer came with Norton anti virus and spyware blocker.

The best example I can give is the vertical scrollbar, this is where the screening really shows up.
cabo123 is offline  
Old 07-10-2005, 08:35 PM   #5 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Right click on the desktop. click properties, go to settings, what does the display read:

Then go to advanced, monitor, and see if you what your refresh rate is. It might say hardware default or 60hz. Change it to atleast 80 if you are using a crt or 70 in you are using a lcd flat screen monitor. This will help your eyes from straining and getting headaches. Make sure the color quality is set to 32bit
Osiris is offline  
Old 07-10-2005, 09:51 PM   #6 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 3

Thanks, changed refresh rate to 85, seemed to help a little, display was originally set to 1024 by 768, tried different settings for this, but little else seemed to work.

I guess it is just the way XP looks.

Thanks to everyone for all your help.

cabo123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.