Graphics Drivers/Card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-25-2006, 01:43 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 98
Default Graphics Drivers/Card

Hey folks,

I recently got rid of my ATI Radeon after the dreaded 'delayed write error' that seems to be not so uncommon.

I put in a new card but my system hasn't picked it up, nor can I seem to find the drivers.

Its an old geforce4 4400mx. Even though its in and I uninstalled all my ATI drivers windows won't recognise it. My 'device manager' doesn't show any kind of graphics card at all, nor does it show any driver error alerts.

When I ran 'driver detective' it showed a driver error for the radeon.. but I didn't want to pay to have the program do something I can probably do some other way.

Lol, so I am stuck on 800x600 res and its annoying the poop out of me.

Can anyone offer any help?
Thanks,
Gaz

Windows XP
Asus A8V Athlon 64+ 3200
__________________

Greencow_555 is offline  
Old 11-25-2006, 01:45 PM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 98
Default

Sorry, forgot to add.

I tried to install the NVidia drivers from their website but it said I didn't have any hardware to match it and exited the install.

Gaz
__________________

Greencow_555 is offline  
Old 11-25-2006, 08:23 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 98
Default

I managed to find some more things out.

I tried the add new hardware wizard, and when I chose to select my manufacturer and model the menu only had ATI to choose from, with no sign of a geforce4 mx4400 anywhere.

Anyone?!
Gaz
Greencow_555 is offline  
Old 11-27-2006, 12:23 PM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 98
Default

For anyone else who gets this problem it turned out I had to reinstall the motherboard drivers. Then the motherboard picked up my new Graphics card.
Greencow_555 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.