Got Win2k running - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-01-2008, 11:50 PM   #1 (permalink)
True Techie
Join Date: Jun 2006
Posts: 154
Default Got Win2k running

Hey guys, I just wanted to post an update to my MS Win2k situation that I had mentioned in my win98 thread.

I got my parents to bring me my old crappy desktop up to my univeristy the other night, and I actually needed to reformat the drive. Due to a lot of useless junk on it. SO I had my Win2k disk infront of me right next to my Win XP SPK2 and I decided to just give it a try and see if it will work or not. Maybe it was just something that went wrong during the previous attempt to install it on my cousins computer.

Anyways it worked, and I've been running it smooth on the system. However, I am pulling it off right now cause my video card is not compatibe with the OS so the colors are all wacked up so I need to put XP to make it work right.

Windows Vista Ultimate
Xion Solaris Black/Green Mid ATX Case w/Neon Glow
Intel 975XBX2KR Intel Socket 775 ATX -Motherboard
Intel Core 2 Duo E6600
Kingston Dual Channel HyperX 2048MB DDR2 800MHz
Seagate Barracuda 500GB SATA Hard Drive
BFG GeForce 8800 GTS 640MB PCI-E Dual DVI/HDTV/HDCP Enabled Video Card
Creative Labs Sound Blaster X-Fi Fatal1ty PCI Sound Card
Sony DVD Burner and Sony 1.44 MB Floppy Drive
24" Samsung LCD TV/Monitor
Ioanni is offline  
Old 02-02-2008, 08:55 AM   #2 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,955
Default Re: Got Win2k running

Originally Posted by Ioanni
Got Win2k running
You have our condolences.

However, I am pulling it off right now
Should we send flowers, or just a nice card?

Yeah, I know. Lack of sleep does that to me...

Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet running slow on one computer onizzy Computer Networking and Internet Hardware 5 08-14-2007 01:12 AM
Am I running to hot? AuThoRitY Hardware Repairs and Troubleshooting 5 07-30-2007 02:59 AM
XP running slow -CPU @100% 70%of the time! ryanrs Microsoft Windows and Software 16 07-10-2007 06:36 AM
Computer Running Very Slow!! Please help! johnc123 Microsoft Windows and Software 7 06-10-2007 10:01 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.