Gen Host Process For Win32 Services - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-02-2006, 10:08 AM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 37
Default Gen Host Process For Win32 Services

having some problems and each time this error comes up, 'Generic Host Process for Win32 Services'
it ONLY happens if i am connected to the internet and takes anywhere from 5 minutes to 30 minutes to happen once connected to the net.
the technical details are:
EventType : BEX
P1 : svchost.exe
P2 : 5.1.2600.2180
P3 : 41107ed6
P4 : netapi32.dll
P5 : 5.1.2600.2180
P6 : 411096ac
P7 : 0000a3c0
P8 : c0000409
P9 : 00000000

also, it tends to effect video and audio playback BUT only if the video or audio player is not already started.
so if i am playing music (iTunes) or video (WMP) and the error appears everything will work fine, but if i shut it down and then try to play, no sound or video will play.
can anyone help? have googled but not tonnes of luck in this case.

liquidmonkey is offline  
Old 09-02-2006, 10:15 AM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

go thru my guide, maybe you have a spyware issue

Osiris is offline  
Old 09-05-2006, 11:55 AM   #3 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 37

its all sorted, installed 'autopatcherXP August2006' and did a search with 'spybot' and all is well.
almost, now WMP10 won't play mpegs
never seems to end
liquidmonkey is offline  
Old 09-05-2006, 12:32 PM   #4 (permalink)
Repeat Offender
superdave1984's Avatar
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980

You may need some windows updates. We have that issue pop up where I work and getting all the current updates fixes the problem.
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the ain't your variables, it's your constant.
superdave1984 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.