Gah. I screwed up my computer... again! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-12-2005, 11:24 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 66
Send a message via AIM to SizzlinSean Send a message via Yahoo to SizzlinSean
Default Gah. I screwed up my computer... again!

For some reason my computer thinks that I've disabled "ActiveX" controls, which I haven't. I've gone into my security settings and selected "enable" on everything ActiveX related, and it still won't work. This all started last night, I think I might have a virus on my computer, but I can't use Norton(Runs with ActiveX) to scan the computer. To answer your other question, I don't have an internet connection to download another program. I'm running Windows XP SP2. Any idea as to what I could've done wrong?
__________________

SizzlinSean is offline  
Old 02-13-2005, 01:21 AM   #2 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 432
Default

Can you provide a little more information?

I assume your posting this using another PC since you state you have no internet connection, correct? Why not use this PC to download and burn another program like AVG anti-virus to disc? Run AVG and Spybot Search & Destroy.

Quote:
This all started last night, I think I might have a virus on my computer
Ok, what did you do last night before the problems started? Did you install / uninstall anything? Visit any pr0n sites?

Have you tried reinstalling Norton or try doing a system restore?
__________________

tribalsun is offline  
Old 02-13-2005, 12:49 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 66
Send a message via AIM to SizzlinSean Send a message via Yahoo to SizzlinSean
Default

Yeah. I'm on my mom's computer to get online. I did download AVG free and installed it, but it didn't detect anything. I ran Ad-Aware last night as well, but it didn't detect anything either. I tried to reinstall Norton, but without ActiveX it won't run properly. I don't really want to do a system restore since I did it like a month ago. Oh, and I'm not a porn watcher. :P
SizzlinSean is offline  
Old 02-13-2005, 02:53 PM   #4 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

one quick question, if you arent online with that pc, then you prolly dont have to worry bout it being a virus.....at what point is whatever telling you that its disabled?
jaksback is offline  
Old 02-13-2005, 04:24 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 66
Send a message via AIM to SizzlinSean Send a message via Yahoo to SizzlinSean
Default

Well, here's the thing. I have a really bad connection between my wireless router(Apple) and my wireless adapter(linksys). So I get a connection at times. I did have an internet connection right before I noticed it. I don't think I was doing anything wrong when it happened. I might've gotten a virus from clicking a link in my friend's AIM profile, but that is the only way that I could've gotten a virus.
SizzlinSean is offline  
Old 02-13-2005, 11:42 PM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 66
Send a message via AIM to SizzlinSean Send a message via Yahoo to SizzlinSean
Default

Sorry for double posting.

I think I found the problem. I came home tonight to see a dos prompt for "C:\WINDOWS/system32\cmd.exe" and firefox opened to "file:///C:/trufkz.html". I'm downloading Spybot now since I actually have a connection, and Hopefully that will take care of it. I still don't know where it came from though.
SizzlinSean is offline  
Old 02-14-2005, 01:16 AM   #7 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

adware and spyware program sometime automatically disable activex. I've never heard of norton's needing it. I could be wrong, though
__________________

EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.