Frequent Application errors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2005, 01:01 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 764
Send a message via AIM to True_Orb
Default Frequent Application errors

audigy.EXE Application Error
The instruction at "0x76c941f4" referenced memory at "0x0000023a." The memory could not be "read".

Click on OK to terminate the program


I've installed WinXp SP2 and installed all my mobo/vid/sound drivers, but I keep getting this message.

I seem to have a large number of processes running on startup for some reason which I will try to correct, not sure if that has anything to do with it.
The comp also frequently freezes up on me in such a way that I cannot open up programs by double-clicking the icon, and/or minimizing leaves that "fake" window still up, which then gets all those ugly ghost screens on it when you move a window over it.

If that error screen was infrequent I wouldn't be bothered, but it happens every few minutes.
__________________

__________________
I argue with people on internet message boards.
Don\'t copy dat floppy!

--------------
Gigabyte GA-7DX(R) DualBIOS/A-bit KV8-Pro
AMD Duron 1.313GHZ/AMD 64 3000+ 2.0 GHZ
512 DDR266/1024 OCZ DDR (3200)
Chaintech GeForce 3 128mb/eVGA 6800GT 256mb
400 watt Powmax/530 watt Fortron
40.9GB 94098U8/80gb SATA
Maxtor DiamondMax/Seagate Barricuda
AOpen KF45A modded case
True_Orb is offline  
Old 04-30-2005, 04:10 PM   #2 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,100
Send a message via AIM to Blitze105 Send a message via Yahoo to Blitze105
Default

I looked up your error and couldn't find anything... but i have a question...
what does audigy do? maybe that could help me look for it.. if i knew the company name or something
__________________

__________________
I'm Forgetful! so if i stop posting on something that i was helping you with... PM me or IM me
yahoo and aol: blitze105
you can always IM or PM me if i offend you as well, i will edit the post if i have.
Blitze105 is offline  
Old 04-30-2005, 04:44 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 764
Send a message via AIM to True_Orb
Default

audigy is for soundblaster, but that is just the particular error, I get them for all sorts of things all the time, including rundll32.exe etc.
__________________
I argue with people on internet message boards.
Don\'t copy dat floppy!

--------------
Gigabyte GA-7DX(R) DualBIOS/A-bit KV8-Pro
AMD Duron 1.313GHZ/AMD 64 3000+ 2.0 GHZ
512 DDR266/1024 OCZ DDR (3200)
Chaintech GeForce 3 128mb/eVGA 6800GT 256mb
400 watt Powmax/530 watt Fortron
40.9GB 94098U8/80gb SATA
Maxtor DiamondMax/Seagate Barricuda
AOpen KF45A modded case
True_Orb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.