folders opening Very slow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-25-2005, 09:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default folders opening Very slow

First of, Im sorry if this isnt the right forum to post this is.

This started yesterday, When ever i try to open a folder, or internet explore after the click it takes it about 2-3 min to open up. It just sits here like i havent even clicked, then all of a sudden it pops up. Once it does open it runs fine, like there is no problem, same thing with internet explorer. Some times the folders never open. Ive ran Ad-ware, and yahoo spy, and have found a program called People for pc or something like that, I think its gone. Anyone have any idea what my problem is?
__________________

graves85 is offline  
Old 03-25-2005, 09:11 AM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

download the trial for spysweeper at webroot.com and go to microsoft.com and download there program on the front page for spyware
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-25-2005, 09:15 AM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,574
Default

And Spybot Search and Destroy.
__________________


\'There is only one basic human right, and that is to do as you **** well please.
And with it comes the only basic human duty, to take the consequences.\'



m3trj is offline  
Old 03-25-2005, 09:16 AM   #4 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

yep download this like SHAWN said http://www.download.com/3001-8022_4-10373771.html and do a full scan

and insted of using internet explorer try Mozzila Firefox www.getfirefox.com
__________________
Simon is offline  
Old 03-25-2005, 09:21 AM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default

I have ran Search and destroy and it found nothing, I will run the other 2 scans when i get home in about 45min. I have used firefox in the past, and didnt really like it.
graves85 is offline  
Old 03-25-2005, 09:29 AM   #6 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

try opera
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-25-2005, 10:11 AM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default

Thank you guys, spysweeper did the trick, It found the Hijacker. When i used to run Firefox, it had just came out, and alot of sites didnt fully load with it, is there updates now, or plugins that fix most of these problems?
__________________

graves85 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.