First viruses, now comp hanging - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2008, 12:23 PM   #11 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default Re: First viruses, now comp hanging

post a hijackthis log
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP ME!! Just built first comp bor3d System Upgrades 18 10-08-2007 05:41 PM
New comp doesnt turn on Gregz Hardware Repairs and Troubleshooting 9 08-22-2007 07:07 PM
Comp won't shut off - weird clicking sound Haoming Hardware Repairs and Troubleshooting 18 08-04-2007 06:58 AM
Comp won't shut off - weird clicking sound Haoming Viruses, Spyware and Malware 2 07-27-2007 01:02 AM
What to use to get video on comp? dario03 New Systems | Building and Buying 4 05-15-2007 09:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.